~TABASCO~
Reaction score
1,703

Profile posts Latest activity Postings About

  • Hi Tabasco,
    If you get time, I have a problem. I changed batteries in my 2016 ST. While doing so my positive cable fell on to the negative post on new battery for an instant just brushing it. I replaced the main fuse which blew. All the fuses are OK, the relays click, fuel pump works but the bike spins & won't start? Any ideas? Thanks.
    Ken ( scubatech).
    S
    Scubatech
    My owners manual doesn't name the relays. Of the 4 I see the 2 center ones click when I turn the key on. The left & large right one do not. The starter turns over.
    The screen on the right,, "pages" shows # 60. The menu doesn't change the screen nor does the scroll switch. I appreciate your help.
    ~TABASCO~
    ~TABASCO~
    The code is #60? We need to find what that is ? Are you telling me that it normally does work and now this function does not work?

    I had a friend do this same thing with the battery cables on his new Indian Motorcycle... At the end of the day he messed up the ECU and had to buy another....

    Not saying this is the Tenere's issue, just a "BTW"...........
    S
    Scubatech
    Yeah I hope its not that!! I thought that the pages screen would scroll when bike was off and key was on. The number 60 is by itself in the middle of the screen. When I crank it over it shows the screen I normally have it on which is engine temp, ambient, etc. The number I see doesn't show weather it's a code or not. When I first put the fuse in the engine hit like it wanted to run.
    Hi TABASCO.
    First of all excuse my english! I'm not sure that this is a private message but i hope. Can you help me with adjustment of mcct graves, because manual on graves site is very confusing?
    ~TABASCO~
    ~TABASCO~
    No problem. What have you done so far? Where are you located?
    Ordered my Protaper EVO Adventure High bend handlebars today. Would like to know about your brake/clutch line offerings for this setup. Would like braided SS but no additional junctions/connections than what is already there. IOW, not an add-on extension but complete longer replacement lines. Might as well do the lower clutch hose as well. Let me know what you can do and how much. Shipping to 43050. Thanks!
    I need a set of bumpers if you still have them. I live in Grand Prairie,TX if that helps any.
    ~TABASCO~
    ~TABASCO~
    Ok. Cool , no problem. I still have a set. PM me.
  • Loading…
  • Loading…
  • Loading…
Top