New SuperT owner/member

Boss

New Member
Joined
Sep 17, 2020
Messages
2
Location
New Brunswick, Canada
Hello everyone,

My name is Jeremy and I'm new to the ADV world and to the 2019 Super T I traded my old XSR900 for. Pretty pumped. Feels like a great bike and really looking forward to putting some KM's down. Found out about this thread after adjusting my controls only to find out on a later ride that my cruise control wasn't working. First thing I found (on this site) was that I most likely needed to adjust the rear light switch after I had adjusted the rear brake lever. Well my bad to everyone driving behind me that day because my brake light would have been on the whole time. So I adjusting that switch so it only came on when the rear brake lever was depressed and took off for another ride only to find that the CC was still not engaging. The F? Back onto this forum I went and found another thread talking about entering the diagnostic mode which was a first for me. 82 I believe for the CC was supposed to show OFF (which was showing ON in my case) and 83 for the brakes was reading fine so I though it must be the clutch switch? Again more reading on that thread and it was mentioned that the rear brake has two separate switches so I went back to the adjustment while monitoring 82 and low and behold after a bit of adjusting 82 went to OFF and all is right in the world.

So thank you to everyone on this forum. I'll be learning from you all.

Cheers,

Jeremy
 

Sierra1

Well-Known Member
Joined
Nov 7, 2016
Messages
4,967
Location
DFW-TEXAS
Welcome from Texas. Where ya' from. Not in the US since you're referencing KMs in stead of MIs.
 

pilleway

Well-Known Member
Joined
May 18, 2019
Messages
208
Location
Mexico
Jeremy welcome from Mexico, you will enjoy the forum, many friends to know and lots of information!!
 
Top