Issue Can't sign in on tapatalk since upgrade

WJBertrand

Ventura Highway
Joined
Jun 20, 2015
Messages
1,703
Likes
6
Location
Ventura, CA
#1
Taptalk tells me my user name and password are wrong, but I can sign in here with them. Anyone else having this problem? Upgrade looks great BTW!
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,053
Likes
13
#4
I need to install the Plug-in for Tapatalk. Thanks for reminding me. I'll try to do it today and post back here when it is installed.
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,053
Likes
13
#6
Ok Tapatalk users, give it a shot and let me know if it's working. I don't use Tapatalk so I can't verify it myself.
 

Venture

Administrator
Staff member
Founder
Joined
Feb 26, 2010
Messages
2,053
Likes
13
#12
Try it again, I just went into my Taptalk console and updated the site address to use https, so that was probably the issue.
 

snakebitten

Active Member
Joined
Aug 6, 2011
Messages
5,681
Likes
1
Location
Coastal Texas
#14
Venture, the only residual Tapatalk issue I'm seeing is the quick-query-feature called "participated" isn't populating. Perhaps it's still indexing?

No biggie. It's just my lazy way of checking if there's been any activity in the threads I've blabbered in. :)

Sent from my SM-N950U using Tapatalk
 

snakebitten

Active Member
Joined
Aug 6, 2011
Messages
5,681
Likes
1
Location
Coastal Texas
#15
Note: This thread just showed up in that category. That would indicate a new index has been started, but previous "tags" for participated are gone or changed.

NOT a complaint! Just an end users point of view for your knowing.

Thanks, as always, for your efforts.

Sent from my SM-N950U using Tapatalk
 
Joined
Aug 6, 2011
Messages
5,681
Likes
1
Location
Coastal Texas
#17
Note: (with an evil grin)

While I was shamefully unaware of the impending "update" here, as well as the other forum, after discovering more about it via wrecherchecker's posts concerning I logged into that other forum.

The Tapatalk "participated" tab did indeed include all threads I had ever posted in.

I'm not sure if this is just a simple tweak that can be made that picks up the tag and then indexes it, or if it's something much more imbedded.

Again, no real complaint. But maybe a tiny challenge. Lol

Sent from my SM-N950U using Tapatalk
 
Joined
Aug 6, 2011
Messages
5,681
Likes
1
Location
Coastal Texas
#18
Progress!

The "participated" index must have gotten tweaked because it now populates. It appears to be back-dated a bit since it's missing the most recent threads that I posted in, but that's no biggie.

Great work!

Sent from my SM-N950U using Tapatalk
 
Top Bottom