Recent content by swakop_toe

  1. swakop_toe

    Fuel Filters

    I realise this a old thread, but the info is still very relevant. Thank you for the great contributions. Except, non of the images is visible anymore. I am specifically looking for the part number of the teabag filter. I believe it is a Suzuki part? I be grateful! Sent from my BBA100-2 using...
  2. swakop_toe

    Smoother Throttle? Try this!

    Thank you for this! Sent from my BBA100-2 using Tapatalk
  3. swakop_toe

    I fabricated a dash infill panel for all my switches

    Exactly way I begging for a template. My measuring skills extend as far as my son's 7" ruler and also not keen to remove the clocks. Thank you for offering to supply the better template bud! Sent from my BBA100-2 using Tapatalk
  4. swakop_toe

    I fabricated a dash infill panel for all my switches

    Very neat and clean lines. Care to share the true scale design that I could trace onto perspex? Sent from my BBA100-2 using Tapatalk
  5. swakop_toe

    Headlights won't shine after bike is started.

    @Gerard , spot on, faulty relay! So obvious, not even I thought of it. There was no recall in South Africa for the headlights loom, but I suppose it does not mean it won't occur. I also do not know of any STen that had the melting issues here. I suppose it is worth checking anyway. Thank you...
  6. swakop_toe

    Headlights won't shine after bike is started.

    Mine is a 2010 First Edition with 71,000km on. The only after market electrics is a set of LED spots and Oxford heated grips. About a year ago I first noticed the headlights won't light up after the bike is started. I replaced both bulbs and the fuse and did not have any issues after that...
  7. swakop_toe

    ECU Flash

    Indeed, neither have I heard any comeback or negative feedback. The reason why I'm following his work. [emoji106] Sent from my BBA100-2 using Tapatalk
  8. swakop_toe

    ECU Flash

    Oh shoot. Yes, our bikes have the red key and immobilizer setup. Thank you for the heads-up. Sent from my BBA100-2 using Tapatalk
  9. swakop_toe

    ECU Flash

    Anthony, @avc8130 , ECU flash via courier, i.o.w. I mail you my ECU, you flash it to "my choice?" and the ECU is sent back, right? Without a dyno tune, how much HP am I not potentially gaining? Or have a "rough" bike that requires software fine tuning? Or worse still, an unrideable bike. I...
  10. swakop_toe

    New shoes, now she wants to lean.

    Whenever I put new tyres on, she falls into corners. Pirelli Scorpion Trail II's, Bridgestone Battlewings, Mitas E10's, Michelin, Metzeler Tourance, all the same. In fact, I have to stop myself from not pushing her to far. But it does not last long. Maybe 2,000km or so, until the tyres squares...
  11. swakop_toe

    "Resetting" the ECU to factory standard...

    Now why the hell did I not thinking that! Sent from my BBA100-2 using Tapatalk
  12. swakop_toe

    "Resetting" the ECU to factory standard...

    No, I abandoned the idea. The immobilizer supported the plan. It is also coded with the keys and ECU, so when you swap ECu and keys, you'll have to swap the immobilizer too. Which is a massive PitA, you have to disassemble thr choke ignition Sent from my BBA100-2 using Tapatalk
  13. swakop_toe

    Should i remove the baffle or just keep it.. Arrow full system

    Nice. Arrow rocks, as it is. Enjoy it. Rather increase your CO setting to 15! Sent from my BBA100-2 using Tapatalk
  14. swakop_toe

    "Resetting" the ECU to factory standard...

    Planning on getting extra set of key to register with the flashed ECU, so no need to register keys. Sent from my BBA100-2 using Tapatalk
  15. swakop_toe

    "Resetting" the ECU to factory standard...

    I did some Googling, appears to be "unlocking" the ECU" service: https://www.ostanlock.com.au/product/yamaha-xt1200-12-13-14-key-coding-service-lock-set-ecu-ecm-programming/ I would think following the "ECU is defective" route in my case?
Top